SINS 2.1.3.5 startup

    Share
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-16, 6:34 am

    Found this site thur illegal post on JD & wanted to give it a try.

    Installed SINS & found out that I didn't have the proper .NET Framework (4.0), so I updated my Windows XP (32bits) to get the 4.0 version.

    So aroused to get this started... I got this error report:

    & couldn't figure out so I resort to this FAQ:

    Q2: SINS™ cannot connect to the forum
    A(1): Reinstall Net Framework 4.0 and try again.
    A(2): If you are using x64 Windows and have IE8, do finish the initial setup.
    A(3): SINS™ does not support proxy. You have to setup direct connection. It might be possible to setup the proxy under LAN settings of Internet Explorer (not Firefox).
    A(4): Report the message error on Bugs section (screenshot if possible) and wait for fix.

    I haven't tried this, but will or does A(1) usually work? A2 doesn't apply since I'm on x32. The connection's great.

    Any tips so I can start really contributing.
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-16, 6:43 am

    This is similar to vanthinh89's post - Unable to connect the remote sever, but are ours somehow related?


    Last edited by The Unknown on 2011-07-16, 6:43 am; edited 1 time in total (Reason for editing : add link)
    avatar
    buzbee
    SINNER
    SINNER

    Posts : 7
    Points : 11
    Reputation : 0
    Join date : 2011-07-08

    Re: SINS 2.1.3.5 startup

    Post by buzbee on 2011-07-16, 8:14 pm

    are you behind a proxy?
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-17, 12:37 am

    I doubt it. I mean, I'm using internet hardwire, not through a LAN party or whatsover.

    feeling hot

    I'm still behind a proxy?

    frustrated

    Anyone else can shed insight on our issue? Are ours related or did vam bugged his client & got that report? Mine looks pretty simple...

    crazy


    Last edited by The Unknown on 2011-07-17, 12:53 am; edited 1 time in total (Reason for editing : van for short, not val.)
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-17, 12:52 am

    Tried this:
    Setting Id="1" Version="2.1.3.5" Username="unknownh1" Password="false"

    Still zip-lich. Same error.

    What's the "key"? Do I have to really reinstall Framework 4.0 like van did?


    Last edited by The Unknown on 2011-07-17, 12:53 am; edited 2 times in total (Reason for editing : remove "<")
    avatar
    tiendo84
    Elite Sinner
    Elite Sinner

    Posts : 261
    Points : 340
    Reputation : 22
    Join date : 2010-03-18
    Age : 37
    Location : USA

    Re: SINS 2.1.3.5 startup

    Post by tiendo84 on 2011-07-17, 12:56 am

    The Unknown wrote:Found this site thur illegal post on JD & wanted to give it a try.

    Installed SINS & found out that I didn't have the proper .NET Framework (4.0), so I updated my Windows XP (32bits) to get the 4.0 version.

    So aroused to get this started... I got this error report:

    & couldn't figure out so I resort to this FAQ:

    Q2: SINS™ cannot connect to the forum
    A(1): Reinstall Net Framework 4.0 and try again.
    A(2): If you are using x64 Windows and have IE8, do finish the initial setup.
    A(3): SINS™ does not support proxy. You have to setup direct connection. It might be possible to setup the proxy under LAN settings of Internet Explorer (not Firefox).
    A(4): Report the message error on Bugs section (screenshot if possible) and wait for fix.

    I haven't tried this, but will or does A(1) usually work? A2 doesn't apply since I'm on x32. The connection's great.

    Any tips so I can start really contributing.

    You can open SIN. It means No problem with Netframe 4.0. 64 or 32 bit will not affect SIN anyway.

    Your error might be from C++. Can you reinstall C++? and try to redownload SIN couple time. It might help.
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-17, 3:58 am

    I noticed that I have x2 C++ x86 2008 version so I downloaded x86 2010 one off microsoft.com

    I think it should do the trick. Thanks tiendo84.

    If anyone wants to know, there's 3 kinds of C++; ia64, x64, & x86 - follow the current x version one's using then all SHOULD be fine.

    nice


    Last edited by The Unknown on 2011-07-17, 4:26 am; edited 1 time in total (Reason for editing : give credit.)
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-17, 5:00 am

    It's getting late, so I'll be trying those suggestions whenever I find the time after moving to a new settlement.

    Just finished removing the hidden file of SINS.zip in the \Temporary Internet Files\. Have anyone encounter this kind of error before or it's just me?

    threatening worried
    avatar
    Lee
    SINNER
    SINNER

    Posts : 6
    Points : 8
    Reputation : 0
    Join date : 2011-07-12
    Age : 24
    Location : Singapore

    Re: SINS 2.1.3.5 startup

    Post by Lee on 2011-07-18, 2:49 am

    I have same problem. I use win 7, so ofcoz dont have problem with Netframe 4.0. 64 or 32 bit C++.

    So what wrong with SIN? And how to fix this trouble, tks so much
    avatar
    The Unknown
    SINNER
    SINNER

    Posts : 8
    Points : 11
    Reputation : 1
    Join date : 2011-07-03

    Re: SINS 2.1.3.5 startup

    Post by The Unknown on 2011-07-19, 10:26 pm

    Lee wrote:I have same problem. I use win 7, so ofcoz dont have problem with Netframe 4.0. 64 or 32 bit C++.

    So what wrong with SIN? And how to fix this trouble, tks so much

    This thread is directly related to Win 7 & might be useful, if not then we're on the same boat:
    Windows 7 64 bit <-- SOLVED

    being cool


    Last edited by The Unknown on 2011-07-19, 10:27 pm; edited 1 time in total (Reason for editing : add link)

    Sponsored content

    Re: SINS 2.1.3.5 startup

    Post by Sponsored content


      Current date/time is 2017-05-24, 12:33 pm