sins not attaching jd anymore

    Share
    avatar
    atila61
    SINNER
    SINNER

    Posts : 10
    Points : 16
    Reputation : 0
    Join date : 2010-08-16

    sins not attaching jd anymore

    Post by atila61 on 2012-03-05, 8:07 pm

    hey guys,

    i had to restore my system today coz i needed to fix some prob.

    After system restore i coulnt start jd anymore so i downloaded jd again.

    when having everything installed, i start sins without any error, but it wont attach jd like before.

    it simply logins into forum and says ready ...

    i am using win 7 34bit and it worked perfectly fine before.

    anyone could give me an idea what i can do to make sins work like before?

    thanks for help in advance
    avatar
    extremedeath
    Elite Sinner
    Elite Sinner

    Posts : 307
    Points : 386
    Reputation : -3
    Join date : 2010-03-20
    Location : QC

    Re: sins not attaching jd anymore

    Post by extremedeath on 2012-03-06, 4:32 am

    There is no Win7 34bit, Are you referring to 64bit?
    If so, make sure you install all that is required.
    Also make sure to RUN AS ADMINISTRATOR and that it is bypassing firewall from both Windows and AV.


    _________________
    "I propose Order, but i bathe in Chaos"
    SINS™ Rules
    ***Read the FAQ***
    avatar
    atila61
    SINNER
    SINNER

    Posts : 10
    Points : 16
    Reputation : 0
    Join date : 2010-08-16

    Re: sins not attaching jd anymore

    Post by atila61 on 2012-03-06, 5:05 am

    oh sorry i meant 32 bit

    i did install everything needed and even re-installed.

    ofc i also tried to run as admin but still not working :s

    i dont use any firewall and also tried with deactivated AV


    the thing is sins worked perfectly fine with my current setting before i did a system restore, but i am not sure what went wrong during this system restore ...

    Sponsored content

    Re: sins not attaching jd anymore

    Post by Sponsored content


      Current date/time is 2017-03-28, 3:03 am