[solved]Bot not looting

    Share

    Guest
    Guest

    [solved]Bot not looting

    Post by Guest on 2010-04-04, 8:16 am

    why the bot isn't looting???? sad sad

    Guest
    Guest

    Re: [solved]Bot not looting

    Post by Guest on 2010-04-04, 8:42 am

    i got same problem on JD

    panlulito
    Elite Sinner
    Elite Sinner

    Posts : 55
    Points : 62
    Reputation : 0
    Join date : 2010-03-28
    Age : 28
    Location : Makati City Philippines

    Re: [solved]Bot not looting

    Post by panlulito on 2010-04-04, 8:44 am

    check first ur loot tab... or restart Sin maybe that will help

    Guest
    Guest

    Re: [solved]Bot not looting

    Post by Guest on 2010-04-04, 8:52 am

    still doesnt work

    panlulito
    Elite Sinner
    Elite Sinner

    Posts : 55
    Points : 62
    Reputation : 0
    Join date : 2010-03-28
    Age : 28
    Location : Makati City Philippines

    Re: [solved]Bot not looting

    Post by panlulito on 2010-04-04, 8:53 am


    Guest
    Guest

    Re: [solved]Bot not looting

    Post by Guest on 2010-04-04, 8:59 am

    still the same

    panlulito
    Elite Sinner
    Elite Sinner

    Posts : 55
    Points : 62
    Reputation : 0
    Join date : 2010-03-28
    Age : 28
    Location : Makati City Philippines

    Re: [solved]Bot not looting

    Post by panlulito on 2010-04-04, 10:06 am

    try restarting all the clients thats not looting

    Guest
    Guest

    Re: [solved]Bot not looting

    Post by Guest on 2010-04-04, 10:27 am

    restarted the pc and now it seems to work fine, ty nice
    only that it seems to have a small lag, sometimes picks up drops from first mobs after killing 2nd or 3rd, but at least it picks em up grin

    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Bot not looting

    Post by vuduy on 2010-04-04, 10:57 am

    I've said this many times in different posts. If your bot is not looting, then your item database is corrupted or your loot setup is wrong. Stop reporting it as a bug.

    There is nothing wrong with looting.

    Guest
    Guest

    Re: [solved]Bot not looting

    Post by Guest on 2010-04-04, 4:13 pm

    it's working now they wer right nid 2 restart your clients sori vuduy..coz while ago im restarting the sin izn't still not looting,but, now it's ok p27 p23 sorry to bother you guys,ahmmm by the way tnx for those who helped appreciate it clap

    milkoshop
    Elite Sinner
    Elite Sinner

    Posts : 186
    Points : 227
    Reputation : 0
    Join date : 2010-03-21
    Age : 32
    Location : Philippines

    Re: [solved]Bot not looting

    Post by milkoshop on 2010-04-04, 7:42 pm

    i also encountered it this morning, i just restart my computer and everything works fine. depising

    bb123
    SINNER
    SINNER

    Posts : 46
    Points : 62
    Reputation : 0
    Join date : 2010-03-18

    Re: [solved]Bot not looting

    Post by bb123 on 2010-04-05, 8:19 am

    if your bot doesn't attack nor loot or anything try deleting all of your .ini player files and create new ones, this always works for me lol

    malechite
    SINNER
    SINNER

    Posts : 26
    Points : 32
    Reputation : 0
    Join date : 2010-04-07

    Re: [solved]Bot not looting

    Post by malechite on 2010-04-07, 7:58 pm

    i used the public version of the bot which didn't loot properly either sometimes.. if it didn't work by restarting the bot I typed netstat -b in command prompt to try and establish a direction connection with the process itself.. this only happened after the bot was running for a long time, see if that helps =)

    iknownothing
    SINNER
    SINNER

    Posts : 26
    Points : 50
    Reputation : 0
    Join date : 2010-03-21

    Re: [solved]Bot not looting

    Post by iknownothing on 2010-04-08, 2:36 am

    i have this problem too sometimes, and no idea what is causing it. Check your data if there is corrupt info in it, like a skill 2 times, or having akwardly high id. or symbols that are totally unknown. This soemtimes helps but everytime. I just restart sins and my client a few times till it works.

    Sponsored content

    Re: [solved]Bot not looting

    Post by Sponsored content


      Current date/time is 2017-02-24, 12:10 pm