[solved]net frame error using flushdns command

    Share
    avatar
    clifford
    SINNER
    SINNER

    Posts : 39
    Points : 49
    Reputation : 0
    Join date : 2010-03-19
    Age : 32
    Location : Paranaque

    [solved]net frame error using flushdns command

    Post by clifford on 2010-04-17, 9:51 pm

    I always use the command "ipconfig /flushdns" in zx ph cause of the hard time connecting to the server. Every time I use the command, a net frame error will occur closing the SIN bot. Is that normal for SIN?
    avatar
    Vboy402
    Elite Sinner
    Elite Sinner

    Posts : 83
    Points : 112
    Reputation : 0
    Join date : 2010-03-17

    Re: [solved]net frame error using flushdns command

    Post by Vboy402 on 2010-04-17, 10:01 pm

    does it happen when you open a new client?
    avatar
    milkoshop
    Elite Sinner
    Elite Sinner

    Posts : 186
    Points : 227
    Reputation : 0
    Join date : 2010-03-21
    Age : 32
    Location : Philippines

    Re: [solved]net frame error using flushdns command

    Post by milkoshop on 2010-04-17, 10:12 pm

    can you post the error,so that we can help you.
    avatar
    clifford
    SINNER
    SINNER

    Posts : 39
    Points : 49
    Reputation : 0
    Join date : 2010-03-19
    Age : 32
    Location : Paranaque

    Re: [solved]net frame error using flushdns command

    Post by clifford on 2010-04-17, 10:41 pm

    yea it happens when opening a new client after using the command.
    avatar
    clifford
    SINNER
    SINNER

    Posts : 39
    Points : 49
    Reputation : 0
    Join date : 2010-03-19
    Age : 32
    Location : Paranaque

    Re: [solved]net frame error using flushdns command

    Post by clifford on 2010-04-17, 10:49 pm

    It also happens when I force exit a client while it is still attach to SIN.
    avatar
    Vboy402
    Elite Sinner
    Elite Sinner

    Posts : 83
    Points : 112
    Reputation : 0
    Join date : 2010-03-17

    Re: [solved]net frame error using flushdns command

    Post by Vboy402 on 2010-04-18, 12:25 am

    Hey Cliff, this happens to all of us I think. It definitely happens to me. But it doesn't seem to affect the bot or anything so just click "continue" and everything should be okay. That's what I do.
    avatar
    dejekted
    Elite Sinner
    Elite Sinner

    Posts : 129
    Points : 160
    Reputation : 3
    Join date : 2010-03-17
    Age : 32
    Location : Taguig Philippines

    Re: [solved]net frame error using flushdns command

    Post by dejekted on 2010-04-19, 12:23 am

    when that things happen to me i just restart sins and it will be ok again use launch tab to avoid error base on my experience
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]net frame error using flushdns command

    Post by vuduy on 2010-04-22, 12:32 am

    This is not a bug, but by design. If you wish to flushdns, exit SINS first.

    Sponsored content

    Re: [solved]net frame error using flushdns command

    Post by Sponsored content


      Current date/time is 2017-08-21, 12:45 pm