[solved]Sins Ver 2.0.4.9

    Share
    avatar
    dweizz
    SINNER
    SINNER

    Posts : 37
    Points : 39
    Reputation : 0
    Join date : 2010-03-25

    [solved]Sins Ver 2.0.4.9

    Post by dweizz on 2010-06-08, 10:00 am

    sin go to a "not responding" state (when you look at sin program in task manager) every now and then.. the weird thing is some client stop moving and some dont when sin is in not responding state ... it returns to normal after a few seconds... it started since the newest update... not really sure what triggers it... i looked at the log and it seems pretty normal... ive asked other friends who uses sin and they experience it also...
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Sins Ver 2.0.4.9

    Post by vuduy on 2010-06-08, 10:47 am

    That happens when SINS tries to autoupdate but failed. Google sites that I used to host the updates exceed the bandwidth for some reason. So when SINS checks for new updates (every 15 min), it hangs a bit (between 10-30 sec) because google sucks ass.

    It does not affect the botting process because they're on different threads.
    avatar
    dweizz
    SINNER
    SINNER

    Posts : 37
    Points : 39
    Reputation : 0
    Join date : 2010-03-25

    Re: [solved]Sins Ver 2.0.4.9

    Post by dweizz on 2010-06-08, 11:10 am

    oh... sux to google then...
    avatar
    jack75
    SINNER
    SINNER

    Posts : 49
    Points : 55
    Reputation : 0
    Join date : 2010-03-21

    Re: [solved]Sins Ver 2.0.4.9

    Post by jack75 on 2010-06-08, 8:30 pm

    vuduy wrote:That happens when SINS tries to autoupdate but failed. Google sites that I used to host the updates exceed the bandwidth for some reason. So when SINS checks for new updates (every 15 min), it hangs a bit (between 10-30 sec) because google sucks ass.

    It does not affect the botting process because they're on different threads.

    Does having a slow/not so fast internet connection contributes to this problem?

    I'm running on a 2mbps BW and this "not responding" state has NOT yet occurred to me.

    Sponsored content

    Re: [solved]Sins Ver 2.0.4.9

    Post by Sponsored content


      Current date/time is 2017-10-22, 11:14 pm