Several thing I noticed in PWI

    Share
    avatar
    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Several thing I noticed in PWI

    Post by Zeomak on 2010-08-30, 4:23 pm

    Hi and thx for that great bot! But I have some bugs and maybe some1 can give me an advice:

    1st: When I let my Bot run, it works like a charm, it runs to th emob, kills it, targets the next and so on... This works for a while.... After that the char has a running animation even when standing still and when I click on a spot somewhere so the char runs there, it does. But on reaching the spot i tries 2 move left and right, forth and back at the same time! Which looks really weird and makes my eyes hurt. When that state is reached the bot does only kill, but not heal, rest or use skills.

    2nd:I tried to set up my usual combo: 1 DD(A Wiz here) and a close range fighter. I wanted the close range to target the DD`s target, which has worked many times b4 with other chars on other mobs. Now the close range fighter just stands there when I set him 2 assist party....

    3rd:When I set an area (maximum distance/radius) and the bot follows a mob out of that radius, it activates flymode and flies back 2 where it was started. So far, so good, but on its way (instead of flying up!) it reduces it`s height so it will pull quite some aggro in some areas.

    4th:When it has reached the area where it was started it deactivates/activates the flymount. And it doesnt stop doing that. I was watching one of my chars like an hour just to make sure. It doesnt even heal or fight back when its doing that, so in the end that bot was pked.

    5th: When I set up one of my Clerics to assist another char, I set it up like: Ironheart Blessing when Current Target HP% lower then 70

    This works for about 10 minutes... after that the cleric just stops healing and the main bot dies -.-"

    6th: Had a cleric run with my char. Not in squad since I didnt want 2 splitt the xp between them <.<" I had my Sin do his earthen Rift Skill every now in then to SAVE the cleric from aggro mobs. I hade all PvP Protections activated.... When my Sin did his aoe, my cleric droped dead.... So i damage other players even when they are whitenamed, have no crossed swords and have all protections on <.<"
    avatar
    ehehehehsmile
    SINNER
    SINNER

    Posts : 12
    Points : 18
    Reputation : 0
    Join date : 2010-03-26

    Re: Several thing I noticed in PWI

    Post by ehehehehsmile on 2010-09-01, 10:41 am

    2nd:I tried to set up my usual combo: 1 DD(A Wiz here) and a close range fighter. I wanted the close range to target the DD`s target, which has worked many times b4 with other chars on other mobs. Now the close range fighter just stands there when I set him 2 assist party....
    same here, Assist attack dosen't work anymore i think that's probably the most noticeable thing in there, most of the thigns u say about the cleric not healing might be realted to the same issues, i wouldn't bother fixing the other things though
    avatar
    ehehehehsmile
    SINNER
    SINNER

    Posts : 12
    Points : 18
    Reputation : 0
    Join date : 2010-03-26

    Re: Several thing I noticed in PWI

    Post by ehehehehsmile on 2010-09-01, 11:58 am

    actually i think the problem is just in the party character selection thingy. maybe they changed how the system works with the last patch, if u manually select someone for heals for example it will work fine, if he has to switch between 2 then he's not gonna do anything, until u select one manually, and will ignore the other one.
    avatar
    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Re: Several thing I noticed in PWI

    Post by Zeomak on 2010-09-03, 5:01 am

    The problem IS that there are only 2 of them.... So the Cleric has the healing target in target all the time... But after some time it just stops healing... Sometimes it even then tries 2 autopath 2 somewhere! (Like I wrote above)
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: Several thing I noticed in PWI

    Post by vuduy on 2010-09-03, 10:10 am

    You guys have to wait for SINS 2.1 to fix all your issues.
    avatar
    asakapa
    SINNER
    SINNER

    Posts : 16
    Points : 18
    Reputation : 0
    Join date : 2010-03-22

    Re: Several thing I noticed in PWI

    Post by asakapa on 2010-09-03, 5:31 pm

    vuduy wrote:You guys have to wait for SINS 2.1 to fix all your issues.
    can you add pw-ph please
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: Several thing I noticed in PWI

    Post by vuduy on 2010-09-03, 7:42 pm

    Send me the elementclient.exe for it.
    avatar
    asakapa
    SINNER
    SINNER

    Posts : 16
    Points : 18
    Reputation : 0
    Join date : 2010-03-22

    Re: Several thing I noticed in PWI

    Post by asakapa on 2010-09-04, 3:13 am

    vuduy wrote:Send me the elementclient.exe for it.
    Thanks! i e-mailed the client
    avatar
    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Re: Several thing I noticed in PWI

    Post by Zeomak on 2010-09-07, 10:11 am

    vuduy wrote:You guys have to wait for SINS 2.1 to fix all your issues.

    wave

    *Salutes* I will wait then

    Sponsored content

    Re: Several thing I noticed in PWI

    Post by Sponsored content


      Current date/time is 2017-04-26, 6:39 pm