Invalid Data (after Perfect World Update)

    Share

    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Invalid Data (after Perfect World Update)

    Post by Zeomak on 2010-12-15, 6:02 pm

    I wanted 2 set up my bots a dew minutes ago, like I always do when I go to sleep.

    The error I got was "Invalid Data" And then SINS used the standart settings. Ok, that alone is no problem but furthermore SINS doesnt use the skils I set on my PWI chars anymore, resulting in all of them dying shortly.

    (BTW, Invalid Data error on starting every bot)

    Then I tried cuting out all.ini files from the SINS folder but the SINS.ini and tried to set up my best bot again....

    The problem is: SINS seems to be unable 2 read out the skills, cause when I want 2 configure them, I get a blank list...


    I thought "Ok, let`s try something else" so I went 2 the target tab and hit refresh... Well it found all the mobs around me, but apperantly (even those right next to me) are dead or zombies, since they have 0 HP according 2 SINS....

    When I try and let the char attack it just follows the mob and gets the "Invalid Target" error. After a few attempts I got the "Server Error" message and was disconnected. (Logged on again, tried again, same as b4....)

    If this would be any help I post the Offsets for the Perfect World elementclient.exe extracted by the WQ Bot I use.

    Code:
    realBaseAddress=0xA5B90C
    SendPacketAddress=0x0060E310
    playerCounterOffset=0x000008E4
    playerIntervalOffset=0x00000898
    questFunctionOffset=0xFFC
    questFunctionAddress=0x006C98E0
    playerNameOffset=0x618
    playerTransportModeOffset=0x62C
    playerFlySpdOffset=0x4D0
    playerFlyMountOffset=0x00000570
    playerXposOffset=0x3C
    playerYposOffset=0x40
    playerZposOffset=0x44
    playerActionStructOffset=0xFF4
    baseOffset=0x1C
    playerOffSet=0x20
    nameLengthOffset=0xFFFFFFF8
    playerTargetIdOffset=0xB0C
    npcIdOffset=0x11C
    sortedNpcListOffset=0x50
    baseListsOffset=0x8
    npcListOffset=0x24

    any my elementclient.exe
    http://depositfiles.com/files/19awuh7je


    Last edited by Zeomak on 2010-12-16, 11:40 am; edited 1 time in total

    bubbles
    Global Moderator
    Global Moderator

    Posts : 452
    Points : 555
    Reputation : 45
    Join date : 2010-03-17
    Age : 30
    Location : UG

    Re: Invalid Data (after Perfect World Update)

    Post by bubbles on 2010-12-16, 4:35 am

    I thought "Ok, let`s try something else" so I went 2 the target tab and hit refresh... Well it found all the mobs around me, but apperantly (even those right next to me) are dead or zombies, since they have 0 HP according 2 SINS....

    attach error - u just have to restart sins

    Then I tried cuting out all.ini files from the SINS folder but the SINS.ini and tried to set up my best bot again....

    just delete sins.ini


    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Re: Invalid Data (after Perfect World Update)

    Post by Zeomak on 2010-12-16, 4:51 am

    Did that, error remains.... I don`t get any skills when I try 2 configure them and mobs have 0 HP (Ergo invalid target error)


    Edit: Ok, after restarting the client & SINS (3 times) I still have 0 HP mobs, but atleast the normal attack and lootfilter works again. But skills are still empty, so I can`t let my bots run since its essential that they buss themselfes and use healing skills.


    Last edited by Zeomak on 2010-12-16, 5:03 am; edited 1 time in total

    bubbles
    Global Moderator
    Global Moderator

    Posts : 452
    Points : 555
    Reputation : 45
    Join date : 2010-03-17
    Age : 30
    Location : UG

    Re: Invalid Data (after Perfect World Update)

    Post by bubbles on 2010-12-16, 4:59 am

    if they didnt update anything .. then try to delete everything :D

    Zeomak
    Elite Sinner
    Elite Sinner

    Posts : 155
    Points : 196
    Reputation : 0
    Join date : 2010-06-01
    Age : 31
    Location : Gemany

    Re: Invalid Data (after Perfect World Update)

    Post by Zeomak on 2010-12-16, 11:43 am

    toodles Ok, just tried another char (which I usually don`t use 2 bot) and when I hit the + in skills tab it says "Normal Attack" and "Town Portal"

    ....

    That char is lvl 99 xD

    Sponsored content

    Re: Invalid Data (after Perfect World Update)

    Post by Sponsored content Today at 10:10 am


      Current date/time is 2017-01-24, 10:10 am