cant update new version

    Share
    avatar
    truongdanh
    SINNER
    SINNER

    Posts : 37
    Points : 46
    Reputation : -4
    Join date : 2010-08-22

    cant update new version

    Post by truongdanh on 2011-02-18, 1:36 am

    Mr.Vu duy, i cant update the new version because it said " Sin has been built with an evaluation version of {smartassembly} which has expired on Thursday, March 10, 2011, you need to purchase a license of {smartassembly}" do u have any idea to solve that problem??? sad
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: cant update new version

    Post by vuduy on 2011-02-18, 1:39 am

    Yah, it's called reading the FAQ. -1 for you!
    avatar
    truongdanh
    SINNER
    SINNER

    Posts : 37
    Points : 46
    Reputation : -4
    Join date : 2010-08-22

    Re: cant update new version

    Post by truongdanh on 2011-02-18, 1:48 am

    oh i got it^^, thanks mr.Duy, dont take my point plzT_T

    Sponsored content

    Re: cant update new version

    Post by Sponsored content


      Current date/time is 2017-06-28, 9:00 am