Error starting Bot

    Share

    Xerowings
    Elite Sinner
    Elite Sinner

    Posts : 65
    Points : 83
    Reputation : 0
    Join date : 2010-11-04
    Age : 24
    Location : The Netherlands

    Error starting Bot

    Post by Xerowings on 2011-02-18, 5:51 pm

    Hello,
    When i try to start the new bot 2.1, a configuration window pop up. I filled in my info and then clicked on the small "X" button on the corner and now it tells me: Object reference not set to an instance of an object: Stack: at SINS.forum.login()

    What do ido

    Xerowings
    Elite Sinner
    Elite Sinner

    Posts : 65
    Points : 83
    Reputation : 0
    Join date : 2010-11-04
    Age : 24
    Location : The Netherlands

    Re: Error starting Bot

    Post by Xerowings on 2011-02-20, 5:56 pm

    Anyone know please?

    Xerowings
    Elite Sinner
    Elite Sinner

    Posts : 65
    Points : 83
    Reputation : 0
    Join date : 2010-11-04
    Age : 24
    Location : The Netherlands

    Re: Error starting Bot

    Post by Xerowings on 2011-02-21, 4:01 pm

    Can anyone PLEASE help me out?

    leodao
    Elite Sinner
    Elite Sinner

    Posts : 74
    Points : 98
    Reputation : 1
    Join date : 2010-12-27
    Age : 34
    Location : Paris

    Re: Error starting Bot

    Post by leodao on 2011-02-22, 3:31 am

    you can delete your old Sin and redownload new Sin with the soft as Net Frame 4.0, VC++x86 (VC++x64). and then try it

    hotspicy
    Elite Sinner
    Elite Sinner

    Posts : 117
    Points : 135
    Reputation : -6
    Join date : 2010-07-05

    Re: Error starting Bot

    Post by hotspicy on 2011-02-22, 7:34 am

    if doesnt work try to reinstall your frame work 4.0

    Xerowings
    Elite Sinner
    Elite Sinner

    Posts : 65
    Points : 83
    Reputation : 0
    Join date : 2010-11-04
    Age : 24
    Location : The Netherlands

    Re: Error starting Bot

    Post by Xerowings on 2011-02-22, 5:38 pm

    Alright thanks, worked but now It keeps saying " SINS HAS STOPPED WORKING ".
    I even opened it as Administrator, but nothing works.

    Sponsored content

    Re: Error starting Bot

    Post by Sponsored content


      Current date/time is 2017-02-22, 12:34 pm