[solved]Bug v2.0.3.8

    Share
    avatar
    vicken2910
    Elite Sinner
    Elite Sinner

    Posts : 66
    Points : 73
    Reputation : 0
    Join date : 2010-03-21

    Bug v2.0.3.8

    Post by vicken2910 on 2010-03-24, 7:08 am

    Bug có dạng như thế này giống topic dưới kia nhưng vẫn đánh quái bình thường và các char vẫn shelf buff bình thường. Nó chỉ xuất hiện sau khi cập nhật version mới. Mong anh Duy giúp em cái


    [quote]See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.NullReferenceException: Object reference not set to an instance of an object.
    at ?.?.(RichTextBox , [] , Control )
    at ?.?..?.?()


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    SINS
    Assembly Version: 2.0.3.8
    Win32 Version: 2.0.3.8
    CodeBase: file:///C:/Documents%20and%20Settings/Uses/Desktop/SIN%202/SINS.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Speech
    Assembly Version: 3.0.0.0
    Win32 Version: 3.0.6920.1109 (lh_tools_devdiv_wpf.071009-1109)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Speech/3.0.0.0__31bf3856ad364e35/System.Speech.dll
    ----------------------------------------
    Microsoft.DirectX.AudioVideoPlayback
    Assembly Version: 1.0.2902.0
    Win32 Version: 5.04.00.2904
    CodeBase: file:///C:/WINDOWS/assembly/GAC/Microsoft.DirectX.AudioVideoPlayback/1.0.2902.0__31bf3856ad364e35/Microsoft.DirectX.AudioVideoPlayback.dll
    ----------------------------------------
    System.Data
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_32/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    {d78353f5-8cba-40d0-8109-d9002dc5a228}
    Assembly Version: 0.0.0.0
    Win32 Version: 2.0.3.8
    CodeBase: file:///C:/Documents%20and%20Settings/Uses/Desktop/SIN%202/SINS.exe
    ----------------------------------------
    System.Core
    Assembly Version: 3.5.0.0
    Win32 Version: 3.5.30729.1 built by: SP
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:





    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
    avatar
    Kagebunshin
    Global Moderator
    Global Moderator

    Posts : 195
    Points : 271
    Reputation : 6
    Join date : 2010-03-19
    Age : 37
    Location : Outta Space

    Re: [solved]Bug v2.0.3.8

    Post by Kagebunshin on 2010-03-24, 7:33 am

    You need to have NET-Frameworks 3.5 Do you have it?

    [EDIT] I have the same message too.


    Last edited by Kagebunshin on 2010-03-24, 9:25 am; edited 1 time in total

    avatar
    vicken2910
    Elite Sinner
    Elite Sinner

    Posts : 66
    Points : 73
    Reputation : 0
    Join date : 2010-03-21

    Re: [solved]Bug v2.0.3.8

    Post by vicken2910 on 2010-03-24, 7:35 am

    Kagebunshin wrote:You need to have NET-Frameworks 3.5 Do you have it?

    Yes i have =.=. I used SINs long time
    avatar
    bubbles
    Global Moderator
    Global Moderator

    Posts : 452
    Points : 555
    Reputation : 45
    Join date : 2010-03-17
    Age : 30
    Location : UG

    Re: [solved]Bug v2.0.3.8

    Post by bubbles on 2010-03-24, 8:57 am

    lỗi này mình cũng bị mỗi khi launch TT bằng SIN ^^ nhưng khg nghiêm trọng cho lắm .. bấm vào continue rồi tắt cái màn hình vửa mở lên đi rồi bấm lại vào launch thôi :-s
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Bug v2.0.3.8

    Post by vuduy on 2010-03-24, 9:00 am

    Làm như thế nào để lổi hiện ra, đang tìm mà không thấy
    avatar
    alpha9999
    SINNER
    SINNER

    Posts : 40
    Points : 48
    Reputation : 0
    Join date : 2010-03-22

    Re: [solved]Bug v2.0.3.8

    Post by alpha9999 on 2010-03-24, 9:23 am

    2.0.3.8
    1.normal attack still does not resume after interuption
    2.mystic tome does not attack the mob after reaching the spot
    tried 4 id all idle at the quest mob spot

    1 suggestion about the remedy cooldown it would be better for the red and blue cooldown to be separate bar reason is if you need to spam red to keep alive u would spam blue ones unnecessarly
    avatar
    teaCoke
    Administrator
    Administrator

    Posts : 189
    Points : 278
    Reputation : 27
    Join date : 2010-03-17
    Location : Soda Bottle

    Re: [solved]Bug v2.0.3.8

    Post by teaCoke on 2010-03-24, 9:25 am

    This problem occurred when open more than 1 client. What I did was click on continue and it go away.
    avatar
    Kagebunshin
    Global Moderator
    Global Moderator

    Posts : 195
    Points : 271
    Reputation : 6
    Join date : 2010-03-19
    Age : 37
    Location : Outta Space

    Re: [solved]Bug v2.0.3.8

    Post by Kagebunshin on 2010-03-24, 9:26 am

    theCokes wrote:This problem occurred when open more than 1 client. What I did was click on continue and it go away.
    Sure it goes away, but it opens again after a serval time

    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Bug v2.0.3.8

    Post by vuduy on 2010-03-24, 9:47 am

    LOL, i still can't make that bug happen? How to cause the bug to pop up?

    alpha9999 wrote:2.0.3.8
    1.normal attack still does not resume after interuption
    2.mystic tome does not attack the mob after reaching the spot
    tried 4 id all idle at the quest mob spot

    1 suggestion about the remedy cooldown it would be better for the red and blue cooldown to be separate bar reason is if you need to spam red to keep alive u would spam blue ones unnecessarly

    1. At all? or delayed?
    2. Read the damm stickies, you never read the forum do you? If not, then why the hell are you here?
    avatar
    bubbles
    Global Moderator
    Global Moderator

    Posts : 452
    Points : 555
    Reputation : 45
    Join date : 2010-03-17
    Age : 30
    Location : UG

    Re: [solved]Bug v2.0.3.8

    Post by bubbles on 2010-03-24, 9:59 am

    about that bug.. in my case if i open several client in a row the bug pop up .. but its not every time .. just sometime
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Bug v2.0.3.8

    Post by vuduy on 2010-03-24, 10:11 am

    Just open by clicking Launch from SINS? or after attaching many clients?
    Man, so many of you experience the same bugs, yet noone can explain it so that I can replicate it.

    I opened like 10 clients, let it auto-attach and login, works fine on my end.
    avatar
    bubbles
    Global Moderator
    Global Moderator

    Posts : 452
    Points : 555
    Reputation : 45
    Join date : 2010-03-17
    Age : 30
    Location : UG

    Re: [solved]Bug v2.0.3.8

    Post by bubbles on 2010-03-24, 11:07 am

    yea just open like 3-4 clients by clicking Launch and that error pop up ^^
    avatar
    alpha9999
    SINNER
    SINNER

    Posts : 40
    Points : 48
    Reputation : 0
    Join date : 2010-03-22

    Re: [solved]Bug v2.0.3.8

    Post by alpha9999 on 2010-03-24, 11:21 am

    vuduy wrote:LOL, i still can't make that bug happen? How to cause the bug to pop up?

    alpha9999 wrote:2.0.3.8
    1.normal attack still does not resume after interuption
    2.mystic tome does not attack the mob after reaching the spot
    tried 4 id all idle at the quest mob spot

    1 suggestion about the remedy cooldown it would be better for the red and blue cooldown to be separate bar reason is if you need to spam red to keep alive u would spam blue ones unnecessarly

    1. At all? or delayed?
    2. Read the damm stickies, you never read the forum do you? If not, then why the hell are you here?

    1.yes after buff/heal or u move yr id while normal attack it will not trace and attack the mob till the next 1 respawn(only the one that do not use any attacking skill have this problem)currently use heavy blow to let it resume attack.
    normal attack on v2.0.3.5 is almost perfect did u change it?
    it would be better if normal attack is added in skill list so that we can activate it manually
    2. opps sorry sweating just ignore me if its an known issue
    avatar
    vuduy
    Site Admin
    SINSBOT Creator


    Site AdminSINSBOT Creator

    Posts : 888
    Points : 1266
    Reputation : 176
    Join date : 2010-03-17
    Age : 40
    Location : Canada

    Re: [solved]Bug v2.0.3.8

    Post by vuduy on 2010-03-24, 11:42 am

    alpha9999 wrote:
    1.yes after buff/heal or u move yr id while normal attack it will not trace and attack the mob till the next 1 respawn(only the one that do not use any attacking skill have this problem)currently use heavy blow to let it resume attack.
    normal attack on v2.0.3.5 is almost perfect did u change it?
    it would be better if normal attack is added in skill list so that we can activate it manually
    2. opps sorry sweating just ignore me if its an known issue

    Do you have "Use normal attack" checked?

    Normal attack IS NOT a skill; therefore it can't be in the skill list.

    Checking "Use normal attack" is the same as adding to the skill list.
    avatar
    alpha9999
    SINNER
    SINNER

    Posts : 40
    Points : 48
    Reputation : 0
    Join date : 2010-03-22

    Re: [solved]Bug v2.0.3.8

    Post by alpha9999 on 2010-03-24, 12:32 pm

    Do you have "Use normal attack" checked?

    Normal attack IS NOT a skill; therefore it can't be in the skill list.

    yes its checked

    Checking "Use normal attack" is the same as adding to the skill list.[/quote]

    maybe its not active enough unlike esper bot if u move yr id when attacking mob it will keep going back to the mob
    i remembered v2.0.3.5 was working well(if i am not wrong)
    avatar
    milkoshop
    Elite Sinner
    Elite Sinner

    Posts : 186
    Points : 227
    Reputation : 0
    Join date : 2010-03-21
    Age : 32
    Location : Philippines

    Re: [solved]Bug v2.0.3.8

    Post by milkoshop on 2010-03-24, 8:11 pm

    I dont have problems in using normal attack and skill.
    my regards is when my char in Shura auto vendor to buy pots or sell loots it stacks in front of NPC and after 10-30mins client crashes. But Most of the time it works fine.
    avatar
    vicken2910
    Elite Sinner
    Elite Sinner

    Posts : 66
    Points : 73
    Reputation : 0
    Join date : 2010-03-21

    Re: [solved]Bug v2.0.3.8

    Post by vicken2910 on 2010-03-26, 7:21 am

    Up lên 2.0.4.0 đã ko thấy lỗi này xuất hiện. Xài được bth rùi :D
    avatar
    Vboy402
    Elite Sinner
    Elite Sinner

    Posts : 83
    Points : 112
    Reputation : 0
    Join date : 2010-03-17

    Re: [solved]Bug v2.0.3.8

    Post by Vboy402 on 2010-03-26, 6:14 pm

    I also have that error, but it doesn't interfere with using SIN that much. When that error pops up for me, its when I have SIN running and I open up a new client. I open the client using client.exe, not from launcher of SIN.

    For me, doing it this way, creates that error 100% of the time.

    I opened like 10 clients, let it auto-attach and login, works fine on my end.

    I think to reproduce this warning, you have to have existing clients running already. Then open more clients. If you open multiple clients, attach, and then run, the bug wont' pop up.

    Sponsored content

    Re: [solved]Bug v2.0.3.8

    Post by Sponsored content


      Current date/time is 2017-04-26, 10:21 pm